Configuring how views are displayed in tabs

You can configure the way in which views are displayed in tabs within Powerproject. As well as configuring the location and appearance of the tabs, you can choose whether or not views are displayed in tabs at all. You can also configure whether your user name is displayed in view tabs, in projects in which more than one user has been defined.

To configure the way in which views are displayed in tabs:

  1. Click the File tab, then click Options. The Options dialog appears.
  2. Click the General tab, then click the Tab Options button. The Tab Display Options dialog appears.
  3. Specify whether the tabs should appear above or below the views in the Location field.
  4. Specify the way in which views are displayed in tabs - and whether or not views are displayed in tabs at all - in the Tab mode field. If you choose not to display views in tabs, each view is displayed in a separate window.
  5. Click OK. Your changes take effect. Note that if you change the setting in the Tab mode field, your changes do not take effect until you have closed and restarted Powerproject.

To specify whether to display your user name in view tabs in multi-user projects:

  1. Click the File tab, then click Options. The Options dialog appears.
  2. Click the View tab.
  3. Select the Hide username in view titles check box to omit your user name from the tabs that appear at the top of views, or clear the check box to display your user name in these tabs. If you select this check box, you can see more information in the view tabs about what each view displays. This check box applies only to projects in which more than one user has been defined: the user name is never displayed in view tabs in single-user projects.
  4. Click Close.

Related Topics:

Working with tabbed views

Introduction to views

Creating a view

Opening a view

Opening windows onto a project

Working with calendar views