Editing the properties of projects and charts

Editing the properties of projects

Each project, or portfolio of projects if you have built up a portfolio of individual projects within a single file, has top-level information stored about it, including the total project duration, progress, cost and the number of users currently working on it. You can view this information and edit some of it, including changing the project name and imposing a project start or finish date, or a delivery date.

To display and edit project or portfolio-level information, click the File tab then click Properties.

User-defined fields for project data cannot be set up in the same way as other user-defined fields. If you want to store project-wide (or portfolio-wide) information in user-defined fields, you must use the Fields tab of the Properties dialog, which you can access by clicking Advanced Properties on the Properties tab of the Backstage view.

Editing the properties of projects within a portfolio

If you have built up a portfolio of individual projects, you can record information at project level, including the manager of the project, the likelihood of the project going ahead, and risk, priority, type, delivery date and status information. You can also view project-level information about the project's dates, resources and costs that has been rolled up from the tasks within the project.

To display and edit project-level information:

  1. Right-click the icon of the chart or summary group that represents the project in the project view and select Properties. The Chart/Project Properties dialog appears.
  2. Click the Project tab.
  3. Enter any information that you want to save with the project in the Project Information group.

If you specify a Project Manager and you use Time Sheet to collect time-recording information from your permanent resources, you can also specify whether only the Project Manager is able to approve time that is reported against allocations from this project, using the Only manager may approve time check box. Select the check box to specify that only the specified Project Manager can approve time that is reported against this project in Time Sheet, or clear the check box to enable Resource Managers to approve time reported against such allocations. This field only appears if you use Time Sheet. Note that if Time Sheet is configured so that only Resource Managers review and approve time - ie if Project Managers do not use Time Sheet at all - this check box is ignored, so Resource Managers can approve time that is reported against allocations from this project even if this check box is selected.

You can also use this tab to associate a baseline with an individual project. Doing this enables you to merge new and updated information into each project's baseline individually and to display baseline information in the spreadsheet and bar chart that relates specifically to the project that is currently in view. Once a baseline has been associated with a project, it is known as a 'project baseline'. To associate a baseline with a project, select the baseline that contains information relating to the project in the Project Baseline field.

Once you have associated a baseline with a project, you can use this tab to update the project baseline by merging new and changed data into it. To do this, click Baseline Merge to access the Baseline Wizard, then follow the steps in the wizard.

Editing the properties of charts within a project

You can save comments and revision information with each chart in a project. This might be useful if you want to know who set up a chart and when it was last revised. You can also specify the time units in which you want durations and effort to be displayed for each chart. For example, you might want durations to be displayed in days and effort to be displayed in hours in one chart, but durations and effort both to be displayed in weeks in another chart.

To display and edit chart-level information:

  1. Right-click the icon of the chart or summary group in the project view and select Properties. The Chart/Project Properties dialog appears.
  2. Click the Chart tab.
  3. Enter any revision information that you want to save with the chart in the Chart details group.
  4. Specify the time units in which you want durations and efforts to be displayed in the chart in the Duration time unit and Effort time unit fields.
  5. Select the Is a project check box to indicate that the current chart represents a project within a portfolio of projects, or clear the check box to indicate that the chart is simply a chart within a project.

If the chart has been baselined, you can select a baseline from the drop-down list box to view the chart revision details saved in that baseline.

Click Calculate to display the number of bars, tasks and links in the current chart and in any subordinate summary groups. Depending on the size of the project, this calculation may take some time.

Updating child charts with information from parent charts

You can update the details of a small number of charts at a high level in your programme and populate the child charts throughout the hierarchy with the same information. To do this, enter information into the Chart details group on the Chart tab of the Chart/Project Properties dialog for a high-level chart, then click Update Child Charts. All of the charts below this chart in the project hierarchy are updated with the information from the fields in the Chart details group, except the Comment field.

You can specify that new charts should inherit this information from their parent charts automatically as they are created. To do this:

  1. Click the File tab, then click Options. The Options dialog appears.
  2. Click the Edit tab.
  3. Select the Charts inherit display attributes from parent check box.

Related Topics:

Creating user-defined fields for your own use

Specifying a default view for a project

Specifying a delivery date for a project

Building up a portfolio of projects

Associating different baselines with individual projects

Merging new and changed data into existing baselines